AdminPhil

exim MTA

Exim vulnerability 2019

We use Exim4 as our MTA on most servers. A security vulnerability was announced in September 2019 under  CVE-2019-15846. The vulnerability has been addressed with a patch back-ported to our OS versions. Exim 4.92.2 and above are NOT affected (not currently in use) We are using openVZ servers limited by shared kernel to use of …

Exim vulnerability 2019 Read More »

Currently working on…

Currently fixing some flaws at www.rctheatreco.com The basic problems have been fixed now. However the site has slow loading times due to larger images and terribly slow (shared!!!) host… NO, you are reading it right – they do not have SSL. Again, their shared host appears to be selling SSL certificates rather than enabling Let’s …

Currently working on… Read More »